Delivery Issue Belgium
Incident Report for Sinch
Resolved
This incident is now resolved.

Incident Start Time: 2022-06-15 08:30 UTC
Incident end time: 2022-06-15 09:10 UTC
Posted Jun 15, 2022 - 10:41 UTC
Investigating
We are currently observing delivery issues towards Belgium

Incident Start Time: 2022-06-15 08:30 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 15, 2022 - 09:21 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).