Dashboard MFA - Service Degradation - US
Incident Report for Sinch
Resolved
This issue has now been resolved.
Posted Mar 22, 2023 - 14:34 UTC
Update
We are continuing to investigate this issue.
As soon as we have any updates, they will be shared accordingly.
Posted Mar 22, 2023 - 00:06 UTC
Update
We are currently seeing improvements to all networks with the exception to T-Mobile US.

We are continuing to investigate this issue.
As soon as we have any updates, they will be shared accordingly.
Posted Mar 20, 2023 - 18:10 UTC
Update
Our engineers are working on resolving this issue as quickly as possible.
As soon as we have any updates, they will be shared accordingly.
Posted Mar 19, 2023 - 16:02 UTC
Update
Our engineers are working on resolving this issue as quickly as possible.
As soon as we have any updates, they will be shared accordingly.
Posted Mar 18, 2023 - 14:37 UTC
Identified
We have identified the issue and our engineers are working on resolving this issue as quickly as possible.
As soon as we have any updates, they will be shared accordingly.
Posted Mar 17, 2023 - 11:16 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2023 - 00:01 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2023 - 17:04 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2023 - 14:03 UTC
Investigating
We are currently observing an degradation with our 2FA service for dashboard.sinch.com.

Impact: US based clients may experience issues with receiving 2FA codes when logging in to dashboard.sinch.com.

We are working on resolving this issue and will provide further updates.
Posted Mar 16, 2023 - 11:50 UTC
This incident affected: Customer Portal (2FA, Login/Sign up).