Delivery Issue Iraq - Zain
Incident Report for Sinch
Resolved
The incident has been resolved.

Incident Start Time: 2023-09-18 00:08 UTC
Incident End time: 2023-09-18 04:10 UTC
Posted Sep 18, 2023 - 04:55 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2023 - 04:01 UTC
Investigating
We are currently observing delivery issues towards Iraq - Zain.

Incident Start Time: 2023-09-18 00:08 UTC

Impact: Delayed or Failed MT/MOs, Missing/Late delivery receipts

We will update you as soon as we have more information.
Posted Sep 18, 2023 - 01:48 UTC
This incident affected: Connectivity by region (SMS - EMEA).