DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR towards multiple MTN networks
Incident Report for Sinch
Resolved
Supports teams have confirmed that the incident is resolved

Incident Start Date & Time (GMT) : 02 Oct 2021 10:30 Hrs.
Incident End Date & Time (GMT) : 02 Oct 2021 1:45 Hrs.
Posted Oct 02, 2021 - 13:49 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::

• Sinch DI Monitoring NOC is currently observing inconsistent delivery towards multiple MTN networks.
• Some of our customers may observe potential delay in delivery of traffic towards the same.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Queueing at carrier end.
DR Notification : Queueing at carrier end.
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 02 Oct 2021 10:30 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 02, 2021 - 10:44 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).