Degraded performance - Rogers Wireless and Fido CA
Incident Report for Sinch
Resolved
Dear client,

We are writing you inform you we will mark this incident as resolved. No further delays has been observed, and traffic is being delivered in a timely manner.

Start Time: 2021-07-07 15:15 UTC
Restoration time: 2021-07-08 03:26 UTC
End time: 2021-07-08 09:14 UTC

Thank you for your patience while we are working with the operator to get this resolved. Please contact support@sinch.com should you require further information or assistance.
Posted Jul 08, 2021 - 09:36 UTC
Monitoring
Dear client,

We are writing you inform you that the root cause has been identified and resolved. We are no longer seeing delays since 03:26 UTC.

Start Time: 2021-07-07 15:15 UTC
Restoration time: 2021-07-08 03:26 UTC

Thank you for your patience while we were working with the operator to get this resolved. Please contact support@sinch.com should you require further information or assistance.
Posted Jul 08, 2021 - 08:55 UTC
Update
We are continuing to investigate this issue.
Posted Jul 07, 2021 - 19:09 UTC
Update
We are continuing to investigate this issue.
Posted Jul 07, 2021 - 18:38 UTC
Update
Dear Client,

We are writing to inform you that we are currently observing Intermittent MT delivery delays towards Rogers Wireless and Fido Canada.

Impact: Clients may observe delayed MT messages towards Rogers Wireless and Fido CA.

Thank you for your patience while we are working with the operator to get this resolved. Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Jul 07, 2021 - 18:36 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing Intermittent MT delivery delays towards Rogers Wireless and Fido Canada.

Start Time: 2021-07-07 15:15 UTC

Impact: Clients may observe delayed MT messages towards Rogers Wireless and Fido CA.

Thank you for your patience while we are working with the operator to get this resolved. Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Jul 07, 2021 - 16:42 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).