Delivery Issue Brazil - Claro

Incident Report for Sinch

Resolved

This issue has been resolved.

Incident Start Time: 2023-09-05 13:00 UTC
Incident End Time: 2023-09-05 22:54 UTC
Posted Sep 06, 2023 - 04:34 UTC

Update

We are continuing to investigate this issue.
Posted Sep 06, 2023 - 01:02 UTC

Update

We are continuing to investigate this issue.
Posted Sep 05, 2023 - 20:13 UTC

Update

We are continuing to investigate this issue.
Posted Sep 05, 2023 - 17:06 UTC

Investigating

We are currently observing delivery issues towards Claro Brazil.

Incident Start Time: 2023-09-05 13:00 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Sep 05, 2023 - 15:27 UTC
This incident affected: External Connectivity (SMS - LATAM).