Site EU3 - Outage
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 01:47 UTC
Monitoring
This incident has been resolved.
We appreciate your patience while we worked to resolve the issue and apologize for any inconvenience this may have caused.

Start Time: 2020-08-20 00:55 UTC
End Time: 2020-08-20 01:25 UTC
Posted Nov 20, 2020 - 01:32 UTC
Investigating
Dear client

We are currently experiencing an outage on our EU3 site.
It is advised that clients connect to our redundant EU1 site for the duration of this issue.
Please contact support if you have any questions.
Posted Nov 20, 2020 - 01:20 UTC
This incident affected: Messaging API - EU (SMPP, HTTP) and Lookup API Endpoints (ENUM EU, HTTP EU).