Missing DRs from Sprint USA
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted May 23, 2020 - 07:56 UTC
Monitoring
We are not seeing any further impact since 23:07 GMT, but are still awaiting the carriers confirmation that all queues are emptied. We are continuing to monitor.
Posted May 23, 2020 - 01:08 UTC
Identified
The carrier has located the issue and implemented a fix. We are currently awaiting for the queues to clear.
Posted May 22, 2020 - 21:55 UTC
Update
As per recent tests, we have observed delays for inbound messages as well as missing DRs. We are continuing to work with the carrier to resolve this issue.
Posted May 22, 2020 - 21:09 UTC
Investigating
We are currently observing issues with delivery reports for a portion of traffic sent towards Sprint USA.
We are working with the carrier to investigate the issue.

Please contact support@sinch.com should you require any assistance.
Posted May 22, 2020 - 20:21 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).