DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-32885
Incident Report for Sinch
Resolved
Ticket Number :: MNOC-32885
Services :: DI MMS 365 – MM7

Description ::

MM7 queues built within our platform have been cleared and traffic has resumed to normal.
Monitoring NOC will continue to monitor.

Impact ::

Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 7-Sep-2021 15:30 Hrs.
Incident Start Date & Time (GMT) : 7-Sep-2021 22:40 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 07, 2021 - 22:46 UTC
Update
Queues are still declining, we will update you again once all traffic is cleared.
Posted Sep 07, 2021 - 20:22 UTC
Investigating
Ticket Number :: MNOC-32885
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
• This would potentially cause delay in delivery of Multimedia messages.
• We will provide an update on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 7-Sep-2021 15:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 07, 2021 - 16:29 UTC
This incident affected: Sinch DI Services (MMS 365).