Delivery Issue Germany-Lycamobile Germany

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2023-07-21 21:59 UTC
Incident End Time: 2023-07-21 23:17 UTC
Posted Jul 22, 2023 - 00:04 UTC

Investigating

We are currently observing delivery issues towards Germany - Lycamobile Germany.

Incident Start Time: 2023-07-21 21:59 UTC
Posted Jul 21, 2023 - 22:19 UTC
This incident affected: External Connectivity (SMS - EMEA).