Service Degradation - Customer Portals
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 16:35 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2023 - 16:05 UTC
Investigating
We are writing to inform you that we are experiencing issues on our customer portals portal.sinch.com and dashboard.sinch.com.

Impact RTC portal(portal.sinch.com): Customers may experience difficulties in logging in to the RTC portal. "Voice & Video" and the "Verification" module may be intermittently unresponsive.

Impact Cloud portal(dashboard.sinch.com): "Voice & Video" and the "Verification" module may be intermittently unresponsive.
Posted Sep 08, 2023 - 14:46 UTC
This incident affected: Customer Portal (Analytics, Login/Sign up).