DI SMS 365 (SMSx) | Operator Services | Potential delay in delivery of MT | TT# MNOC-48301

Incident Report for Sinch

Resolved

Dear Clients,

The Queues have been processed successfully. Incident is resolved.

Incident Start Date & Time (GMT) : 03 June 2023 16:10 GMT
Incident End Date & Time (GMT) : 03 June 2023 18:10 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 03, 2023 - 18:59 UTC

Monitoring

Dear Clients,

A fix has been implemented and we are monitoring the results.

Incident team will update on further improvements done.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 03, 2023 - 18:12 UTC

Update

We are continuing to investigate this issue.
Posted Jun 03, 2023 - 17:14 UTC

Investigating

Ticket Number :: MNOC-48301
Services:: DI SMS 365 (SMSx)

Description ::
Our internal monitoring has alerted for an incident, where we have queues built within SMSx platform.
Few of our customers connected to SMSx platform may observe potential delay in delivery of messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Potential Delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 03 June 2023 16:10 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 03, 2023 - 17:07 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).