Degraded performance - Rogers Wireless and Fido CA
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that this incident is now resolved.

Incident Start Time: 2021-05-04 16:04 UTC
Incident End Time: 2021-05-04 19:30 UTC

We appreciate your patience while we worked with the operator to resolve this issue. If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted May 05, 2021 - 03:40 UTC
Monitoring
Dear Client,

We are observing stable performance since 19:30 UTC but will keep monitoring traffic for any changes.

Please, contact support@sinch.com should you require further information or assistance.
Posted May 04, 2021 - 20:29 UTC
Investigating
Dear Client,

We are writing to inform you that we are experiencing issues with our connections towards Rogers Wireless and Fido.

Impact: Clients may experience delayed Short Code MT/MO/DR toward Rogers Wireless and Fido.

Incident start time: 2021-05-04 16:04 UTC
Incident restoration time: TBA
Incident stop time: TBA

We appreciated your patience and apologize for any inconvenience experienced while we work with the operator to resolve this issue.

Please, contact support@sinch.com should you require further information or assistance.
Posted May 04, 2021 - 18:10 UTC
This incident affected: Connectivity by region (SMS - CA - ShortCode).