DI SMS 365 (SMSx) | Operator Services | Potential delay in delivery of MO | TT# MNOC-48395
Incident Report for Sinch
Resolved
Dear Clients,

Queues have been cleared and the incident is resolved.

Incident Start Date & Time (GMT) : 06 June 2023 21:25 GMT
Incident End Date & Time (GMT) : 06 June 2023 23:15 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 07, 2023 - 00:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 23:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2023 - 23:33 UTC
Investigating
Ticket Number :: MNOC-48395
Services:: DI SMS 365 (SMSx)

Description ::
Our internal monitoring has alerted to an incident, where we have queues built within SMSx platforms.
Few of our customers connected to SMSx platform may observe potential delay in delivery of messages.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Potential Delay in delivery
DR Notification : Not Impacted
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 06 June 2023 21:25 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 06, 2023 - 22:16 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).