Delivery Issue Brazil - Claro
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-06-07 18:29 UTC
Incident End Time: 2023-06-07 21:00 UTC
Posted Jun 07, 2023 - 22:15 UTC
Investigating
We are currently observing delivery issues towards Brazil - Claro.

Incident Start Time: 2023-06-07 18:29 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 07, 2023 - 19:04 UTC
This incident affected: Connectivity by region (SMS - Latin America).