DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of traffic towards Airtel Nigeria in Nigeria
Incident Report for Sinch
Resolved
This incident has been resolved and monitoring NOC will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 24 Sep 2021 11:00 Hrs.
Incident End Date & Time (GMT) : 24 Sep 2021 12:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 24, 2021 - 12:42 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Currently, we are observing degradation towards Airtel Nigeria in Nigeria
Few customers may observe a potential delay in delivery for MO, MT and DLR.
We are working with our partner regarding this at high priority, and will update on any further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Potential Delay in delivery
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 24 Sep 2021 11:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 24, 2021 - 11:36 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).