SDI SMS 365(iSMS) | Operator Services | Potential delay in delivery of MO, MT and DLR Traffic | TT#MNOC-45570
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that , investigation has been done by our internal engineers and applied a fix to resolve the issue.
The queues got cleared.

We consider this issue as resolved and will monitor further traffic.

Incident Start Date & Time (GMT) : 24 Jan 2023 12:30 Hrs.
Incident End Date & Time (GMT) : 24 Jan 2023 13:21 Hrs.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted Jan 24, 2023 - 13:22 UTC
Update
We are continuing to investigate this issue.
Posted Jan 24, 2023 - 12:50 UTC
Investigating
Ticket Number :: MNOC-45570
Services:: DI SMS 365(iSMS)

Description ::
Our internal monitoring has alerted to an incident, we are observing queues built within iSMS platform.
Few of our customer connected to iSMS platform may observe potential delay in delivery for MO,MT and DR messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 24 Jan 2023 12:30 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jan 24, 2023 - 12:43 UTC
This incident affected: Sinch DI Services (SMS 365 Operator).