Sinch Operator Notification - Toll Free Number provider
Incident Report for Sinch
Resolved
Dear client,

We are writing to inform that our Toll-Free number provider has resolved the issue on their end.
We will therefore proceed to mark this incident as resolved.

Incident Start Time: 2021-09-10 14:00 UTC
Incident End time: 2021-09-10 22:00 UTC

On behalf of our Toll free Number Provider, we appreciate your patience and apologies for any inconvenience caused by this.



Please contact support@sinch.com should you require further information or assistance.
Posted Sep 11, 2021 - 04:25 UTC
Investigating
Dear Client,
 


We are writing to inform you that one of our Toll-Free number provider is currently experiencing delivery issues towards Verizon US.

Impact: Clients may experience delayed MT/MO traffic and delayed DLRs towards the US.

Incident start time: 2021-09-10 14:00 UTC 


We appreciate your patience and apologize for any inconvenience experienced while we are working with the provider to resolve this issue.



Please contact support@sinch.com should you require further information or assistance
Posted Sep 10, 2021 - 15:19 UTC
This incident affected: Connectivity by region (SMS - US - Toll Free).