Site US7 - Brief degradation
Incident Report for Sinch
Resolved
Connectivity has remained stable since our previous post. This incident will be marked as resolved.
Posted Mar 13, 2023 - 09:46 UTC
Monitoring
We have experienced a brief connectivity issue on our US7 site. Connectivity has been restored.

Impact: Clients connecting to us7.smpp.api.sinch.com/us7.httpsms.api.sinch.com/40.91.87.172 or us.sms.api.sinch.com may have experienced delayed messages throughout the duration of the incident. Messages submitted during the incident will have been queued and delivered once connectivity was restored.

Incident start time: 2023-03-13 08:50 UTC
Incident end time: 2023-03-13 08:56 UTC

We apologise for any inconvenience caused by this incident.
Posted Mar 13, 2023 - 09:16 UTC
This incident affected: Messaging API - US (SMPP, HTTP, REST).