Delivery Issue - Lycamobile Germany

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2023-03-31 22:00 UTC
Incident End Time: 2023-03-31 23:00 UTC
Posted Mar 31, 2023 - 23:53 UTC

Investigating

We are currently observing delivery issues towards Lycamobile Germany network.

Incident Start Time: 2023-03-31 22:00 UTC

We will update you as soon as we have more information.
Posted Mar 31, 2023 - 22:32 UTC
This incident affected: External Connectivity (SMS - EMEA).