Delivery Issue Kuwait Ooredoo
Incident Report for Sinch
Resolved
No further degradation has been observed since the last mentioned timestamp. This incident will therefore be marked as resolved.

Please contact support@sinch.com should you require further information or assistance.
Posted Jul 26, 2021 - 09:55 UTC
Monitoring
No further delays have been observed since 2021-07-26 04:00 UTC. We are currently monitoring the performance.
Posted Jul 26, 2021 - 08:49 UTC
Investigating
Dear Client,

We are writing to inform you that we are observing delivery issues towards Ooredoo Kuwait.

Impact: Clients may observe delayed or failed MT traffic towards Ooredoo Kuwait.

Incident start time: 2021-07-25 15:00 UTC

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Jul 25, 2021 - 21:48 UTC
This incident affected: Connectivity by region (SMS - EMEA).