This issue is resolved, and all the services are up and functioning normally.
Posted May 23, 2025 - 17:52 UTC
Investigating
Ticket Number :: MNOC-59075 Services:: SMSx
Description :: Our internal monitoring has alerted to an incident, Customers may observe potential delay in deliver of MO, MT and DLR traffic. We are treating this on priority and our concerned team is trying to fix this issue.
Impact :: Mobile Terminating (MT) Traffic: Potential Delay in delivery Mobile Originated (MO) Traffic: Potential Delay in delivery DR Notification : Potential Delay in delivery
Incident Start Date & Time (GMT) : 23rd May 2025, 14:08 hrs GMT.
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 23, 2025 - 15:22 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US).