We are writing to inform you that the concerned maintenance activity has been postponed to the below mentioned timeframe.
Previous Start Time: 2025-01-23 02:00 UTC Previous End Time: 2025-01-23 05:00 UTC
New Start Time: 2025-01-23 08:00 UTC New End Time: 2025-01-23 11:30 UTC
We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled, we will advise you accordingly.
Please contact support@sinch.com should you require further information or assistance.
Posted Jan 14, 2025 - 16:03 UTC
Scheduled
Dear Client,
We are reaching out to inform you that as part of our continuous efforts to improve the performance and reliability of our services, we will be performing network maintenance at our BR2 site on the schedule below.
Type: Network Maintenance Affected Site: BR2 Impact: Customers may experience brief connectivity issues towards the impacted endpoints listed below
During the period we recommend that you connect to our redundant site BR1: br1.smpp.api.sinch.com br1.httpsms.api.sinch.com br1.httplookup.api.sinch.com
Start Time: 2025-01-23 08:00 UTC End Time: 2025-01-23 11:30 UTC
We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled we will advise you accordingly. Please contact support@sinch.com should you require further information or assistance.
Posted Jan 09, 2025 - 15:12 UTC
This scheduled maintenance affects: Messaging API - BR (SMPP, HTTP).