DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of MO , MT and DLR traffic towards one of our partners in Mexico
Incident Report for Sinch
Resolved
We are observing successful delivery towards one of our partners in Mexico.
The issue has been resolved.

Incident Start Date & Time (GMT) : 03 May 2022 02:48 AM Hrs.
Incident End Date & Time (GMT) : 03 May 2022 04:50 AM Hrs.
Posted May 03, 2022 - 05:08 UTC
Monitoring
Dear client,

Sinch DI Monitoring NOC is currently observing successful delivery towards one of our partners in Mexico since 3 May 2022 4:20 AM GMT
We are currently monitoring the performance.
Posted May 03, 2022 - 04:52 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery towards one of our partners in Mexico.
• Some of our customers may observe potential delay in delivery of MO , MT and DLR traffic towards one of our partners in Mexico.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery.
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 03 May 2022 02:48 AM Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 03, 2022 - 03:50 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).