Issue running Business Objects reports in Chrome and Edge version 110+
Incident Report for Sinch
Resolved
The latest version of Chrome and Edge browsers will fix the issue with Business Objects.
Posted Feb 17, 2023 - 06:35 UTC
Identified
While opening a Business Objects report in Chrome and Edge version 110+ the web page get stuck at "Retrieving Data" and keeps loading indefinitely.

Cause:
This issue is caused by a defect in Google Chrome Version 110+ or Microsoft Edge Version 110+ frame APIs

SAP and Chromium project are working on a fix.
https://answers.sap.com/questions/13813042/web-intelligence-42-issue-with-chrome-and-edge-110.html

Workarounds:
Use a non Chromium based browser (Firefox, IE11, Safari)
Downgrade Chrome or Edge to a previous version

UPDATE:
The latest versions of Chrome and Edge will fix the issue.
Posted Feb 13, 2023 - 12:21 UTC
This incident affected: SaaS Applications (Contact Pro - AF, Contact Pro - AU, Contact Pro - EU, Contact Pro - NA).