Delivery Issue Brazil - Claro

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-03-31 15:40 UTC
Incident End Time: 2025-04-01 01:37 UTC
Posted Apr 01, 2025 - 03:16 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2025 - 20:32 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2025 - 18:10 UTC

Investigating

We are currently observing delivery issues in Brazil - Claro.

Incident Start Time: 2025-03-31 15:40 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 31, 2025 - 16:23 UTC
This incident affected: External Connectivity (SMS - LATAM).