Delivery Issue France - SFR
Incident Report for Sinch
Resolved
This incident has been resolved and the traffic towards SFR France is stable.

Incident Start Time: 2023-09-13 05:07 UTC
Incident End Time: 2023-09-13 05:58 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted Sep 13, 2023 - 06:46 UTC
Investigating
We are currently observing delivery issues towards France - SFR.

Incident Start Time: 2023-09-13 05:07 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Sep 13, 2023 - 05:31 UTC
This incident affected: Connectivity by region (SMS - EMEA).