DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT#MNOC-33684
Incident Report for Sinch
Resolved
MM7 queues built within our platform have been cleared and traffic has resumed to normal.
Monitoring NOC will continue to monitor.

Impact ::

Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 06-Oct-2021 15:00 Hrs.
Incident End Date & Time (GMT) : 06-Oct-2021 18:35 Hrs.
Posted Oct 06, 2021 - 19:01 UTC
Monitoring
The queue has been processed successfully and traffic has resumed back to normal.
We will continue to monitor further.
Posted Oct 06, 2021 - 18:35 UTC
Identified
The queues observed are due to high traffic and messages are processing fine.
We will continue to monitor and update the status further.
Posted Oct 06, 2021 - 17:05 UTC
Investigating
Ticket Number ::MNOC-33684
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 06-Oct-2021 15:00 Hrs

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 06, 2021 - 15:15 UTC
This incident affected: Sinch DI Services (MMS 365).