Delivery Issue Dominican Republic - Claro

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2023-11-28 15:55 UTC
Incident End Time: 2023-11-28 16:58 UTC
Posted Nov 28, 2023 - 17:31 UTC

Investigating

We are currently observing delivery issues towards the Dominican Republic - Claro.

Incident Start Time: 2023-11-28 15:55 UTC

Impact: Clients may observe delayed or failed MTs/DRs towards the destination.
Posted Nov 28, 2023 - 16:50 UTC
This incident affected: External Connectivity (SMS - LATAM).