Delivery Issue Australia - Lycamobile
Incident Report for Sinch
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 21:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 23, 2024 - 20:15 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2024 - 18:03 UTC
Update
We are continuing to investigate this issue.
Posted Jul 21, 2024 - 17:19 UTC
Update
We are continuing to investigate this issue.
Posted Jul 21, 2024 - 15:00 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2024 - 14:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 12:13 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 10:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2024 - 08:34 UTC
Update
We are continuing to investigate this issue.
Posted Jul 16, 2024 - 01:57 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2024 - 01:03 UTC
Update
We are continuing to investigate this issue.
Posted Jul 14, 2024 - 00:07 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 23:51 UTC
Update
We are continuing to investigate this issue.
Posted Jul 11, 2024 - 23:27 UTC
Update
We are continuing to investigate this issue.
Posted Jul 10, 2024 - 22:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 09, 2024 - 21:09 UTC
Update
We are continuing to investigate this issue.
Posted Jul 08, 2024 - 20:09 UTC
Update
We are continuing to investigate this issue.
Posted Jul 07, 2024 - 19:24 UTC
Update
We are continuing to investigate this issue.
Posted Jul 06, 2024 - 18:58 UTC
Update
We are continuing to investigate this issue.
Posted Jul 05, 2024 - 18:20 UTC
Update
We are continuing to investigate this issue.
Posted Jul 04, 2024 - 16:07 UTC
Update
We are continuing to investigate this issue.
Posted Jul 03, 2024 - 15:12 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2024 - 14:10 UTC
Update
We are continuing to investigate this issue.
Posted Jul 01, 2024 - 08:10 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2024 - 07:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2024 - 06:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2024 - 03:52 UTC
Update
We are continuing to investigate this issue.
Posted Jun 27, 2024 - 02:10 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2024 - 17:07 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2024 - 10:32 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2024 - 07:03 UTC
Investigating
We are currently observing delivery issues in Australia - Lycamobile.

Incident Start Time: 2024-06-25 19:29 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 26, 2024 - 05:01 UTC
This incident affects: Connectivity by region (SMS - APAC).