DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of MT, MO and DLR traffic towards Vodafone in Egypt
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 01:53 UTC
Update
We are continuing to investigate this issue.
Posted Jan 13, 2022 - 00:24 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery towards Vodafone in Egypt.
• Some of our customers may observe potential delay in delivery of MT, MO and DLR traffic towards Vodafone Egypt in Egypt.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: Potential delay in delivery.
DR Notification : Potential delay in delivery.
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 12-Jan 2022 11:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 12, 2022 - 12:31 UTC