DI SMS 365 | Operator Services | Delay in retrieving statistics from Report Manager | Ref Number: MNOC-58391

Incident Report for Sinch

Resolved

Dear Clients,

This issue has been resolved. The the Statistics reported over Report Manager are updating correctly, and there is no delay in retrieving the data.

Start Date and Time(GMT): 14th April 2025 19:15 GMT
Start Date and Time(GMT): 14th April 2025 00:30 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Apr 15, 2025 - 01:06 UTC

Investigating

Services :: DI SMS 365
Ref Number :: MNOC-58391

Start Date and Time(GMT): 14th April 2025 19:15 GMT

Description:
Our internal monitoring has alerted to an incident, that the Statistics reported over Report Manager are delayed and therefore customer may not be able to some of their latest transactions

We are treating this on priority and our supports are triaging for a recovery.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Apr 14, 2025 - 20:05 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US).