Sinch Emergency Maintenance - US1 Firewall Upgrade

Scheduled for Nov 9, 08:00 - 11:00 UTC

Update

Dear Client,

We are rescheduling the previously mentioned maintenance on our US1 Firewall, please find the updated information below:

As part of our continuous efforts to improve the performance and reliability of our services, we will be performing an emergency upgrade on our US1 Firewall on the schedule below.

Type: Emergency Firewall Maintenance

Old Start Time: 2025-11-06 08:00 UTC
Old End Time: 2025-11-06 11:00 UTC

New Start Time: 2025-11-09 08:00 UTC
New End Time: 2025-11-09 11:00 UTC

Affected Site: US1 SMSC and MMSC

Impact:
Brief service interruption (up to 6 minutes) during failover for MMS and SMS over US1 SMSC
Services will resume automatically post-upgrade

During the maintenance period we recommend that you connect to our secondary SMSC US7:
us7.smpp.api.sinch.com
us7.httpsms.api.sinch.com
us7.httplookup.api.sinch.com

We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled we will advise you accordingly. Please contact support@sinch.com should you require further information or assistance.
Posted Nov 05, 2025 - 16:56 UTC

Scheduled

Dear Client,

We are reaching out to inform you that as part of our continuous efforts to improve the performance and reliability of our services, we will be performing an emergency upgrade on our US1 Firewall on the schedule below.

Type: Firewall Maintenance

Start Time: 2025-11-06 08:00 UTC
End Time: 2025-11-06 11:00 UTC

Affected Site: US1

Impact:
Brief service interruption (up to 6 minutes) during failover
Services resume automatically post-upgrade

During the maintenance period we recommend that you connect to our secondary site US7:
us7.smpp.api.sinch.com
us7.httpsms.api.sinch.com
us7.httplookup.api.sinch.com

We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled we will advise you accordingly. Please contact support@sinch.com should you require further information or assistance.
Posted Nov 04, 2025 - 14:18 UTC
This scheduled maintenance affects: Messaging APIs (SMPP - US, HTTP - US, MMS - US, MMS - AU, MMS - CA).