DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR towards one of our partners in Mexico
Incident Report for Sinch
Resolved
This incident has been resolved .

Incident Start Date & Time (GMT) : 07 Sep 2021 16:30 Hrs.
Incident Start Date & Time (GMT) : 07 Sep 2021 22:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 07, 2021 - 22:53 UTC
Update
We are following up with our partner regarding this incident.
Monitoring NOC will provide an update once we have any response
Posted Sep 07, 2021 - 20:21 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
•Sinch DI Monitoring NOC is currently observing delivery degradation towards one of our partners in Mexico.
• Some of our customers may observe potential delay in delivery of traffic towards the same.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Potential Delay in delivery
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 07 Sep 2021 16:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 07, 2021 - 17:05 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).