Sinch Scheduled Maintenance - Elastic SIP Trunking - Inbound call routing (UPDATED with IPs)

Scheduled for Jul 8, 12:00 - 13:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 01, 2025 - 20:41 UTC

Scheduled

Sinch Elastic SIP Trunking will be optimizing routing for inbound calls. The scheduled work is not expected to impact services. This is being sent as a courtesy notice in the event that you experience issues with your service during the maintenance window.

Currently, we are sending inbound calls from:
SIP Signaling IPs 206.146.133.0/28
RTP IPs 206.146.133.128/26

Following the scheduled maintenance, you may also see calls from:
SIP Signaling IPs 206.146.137.0/28
RTP IPs 206.146.137.128/26

Please be sure to allow both IP ranges prior to the maintenance.
Posted Jul 01, 2025 - 20:23 UTC
This scheduled maintenance affects: Elastic SIP Trunking (Inbound Calling).