Delivery issues - Telcel Mexico
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we are currently observing stable performance towards Telcel Mexico

Incident Start Time: 2022-01-14 16:30 UTC
Incident End Time: 2022-01-18 00:17 UTC

The issue is considered as resolved.

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Jan 18, 2022 - 05:46 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Telcel Mexico

Incident Start Time: 2022-01-14 16:30 UTC

Impact: Clients may observe delayed or failed MT/DR/MO towards/from Telcel Mexico

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Jan 14, 2022 - 17:56 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).