Delivery Issue - Myanmar - MPT
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-06-03 08:13 UTC
Incident End Time: 2023-06-03 12:49 UTC
Posted Jun 03, 2023 - 13:05 UTC
Investigating
We are currently observing delivery issues towards Myanmar - MPT

Incident Start Time: 2023-06-03 08:13 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 03, 2023 - 09:25 UTC
This incident affected: Connectivity by region (SMS - APAC).