Service Notification - Dashboard
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that this incident is now resolved.

Incident Start Time: 2021-11-11 01:09 UTC
Incident End Time: 2021-11-10 08:50 UTC

We appreciate your patience meanwhile our team worked to resolve this issue.

Should you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com
Posted Nov 11, 2021 - 14:10 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently experiencing a degradation with our Message Search and Analytics tools on dashboard.sinch.com.

Start Time: 2021-11-11 01:09 UTC
End Time: TBD

Impact: Clients may experience no results when searching for traffic submitted to our European API endpoints. Clients may also observe lower volumes when using Analytics

We appreciate your patience meanwhile we are working to resolve this issue.
Should you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Nov 11, 2021 - 08:00 UTC
This incident affected: Customer Portal (Analytics).