Calling Degradation - Brazil

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted Mar 17, 2023 - 18:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Mar 17, 2023 - 15:36 UTC

Update

We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted Mar 17, 2023 - 14:10 UTC

Investigating

We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted Mar 17, 2023 - 11:10 UTC

Identified

Dear Client,

We are writing to inform you that we are currently observing performance degradation affecting our Calling Service towards Brazil.

Incident Start Time: 2023-03-16 19:45 UTC

We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.

Please, contact support@sinch.com should you require further information or assistance.
Posted Mar 17, 2023 - 09:19 UTC
This incident affected: Voice (Phone Calling (PSTN)).