Delivery Issue Brazil - TIM
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-06-03 19:50 UTC
Incident End Time: 2024-06-04 02:40 UTC
Posted Jun 04, 2024 - 03:26 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2024 - 01:08 UTC
Investigating
We are currently observing delivery issues towards Brazil - TIM

Incident Start Time: 2024-06-03 19:50 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 03, 2024 - 23:10 UTC
This incident affected: Connectivity by region (SMS - Latin America).