Service Degradation - EU REST
Incident Report for Sinch
Resolved
No latency has been observed since the last update, this incident will now be closed.
Posted Jun 29, 2022 - 14:10 UTC
Monitoring
The increased latency has been mitigated, we are currently monitoring the API performance.
Posted Jun 29, 2022 - 13:39 UTC
Investigating
We are currently observing increased latency towards our EU REST endpoint, https://eu.sms.api.sinch.com. This is under investigation by our engineers.

Incident start time: 2022-06-29 12:00 UTC
Impact: Clients may experience higher response times in calling our EU REST API.
Posted Jun 29, 2022 - 13:17 UTC
This incident affected: Messaging API - EU (REST).