DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of MT, MO and DLR traffic towards Smartone Mobile in Hong Kong
Incident Report for Sinch
Resolved
This incident is resolved as we no longer observe any issue towards Smartone Mobile Hong Kong.

Incident Start Date & Time (GMT) : 1 May 2022 10:00 Hrs.
Incident Start Date & Time (GMT) : 1 May 2022 15:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 01, 2022 - 16:13 UTC
Monitoring
Support team is currently monitoring this issue now.

Monitoring NOC will continue to provide update with further improvements.
Posted May 01, 2022 - 14:32 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery towards Smartone Mobile in Hong Kong.
• Some of our customers may observe potential delay in delivery of MT, MO and DLR traffic.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: Potential delay in delivery.
DR Notification : Potential delay in delivery.
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 1 May 2022 10:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 01, 2022 - 10:41 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).