Intermittent MMS MT Rejects towards Sprint US
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 06:04 UTC
Monitoring
We are writing to update you that we are observing stable MMS MT delivery, however, Sprint US are still investigating this issue on their platform.

We will monitor this closely and inform you should the delivery deteriorate once more or at resolution.
Posted Feb 13, 2020 - 02:43 UTC
Investigating
We are writing to inform you that Sprint US is experiencing an issue on their platform causing intermittent MMS MT Rejects. The operator is working to resolve the issue as quickly as possible.
Posted Feb 12, 2020 - 21:06 UTC
This incident affected: Connectivity by region (MMS - US).