Delivery Issue United States

Incident Report for Sinch

Resolved

This incident has been resolved

Incident Start Time: 2024-07-18 13:34 UTC
Incident End Time: 2024-07-18 18:30 UTC
Posted Jul 18, 2024 - 20:28 UTC

Update

We are continuing to investigate this issue.
Posted Jul 18, 2024 - 18:53 UTC

Investigating

We are currently observing a delivery receipt degradation towards the United States

Incident Start Time: 2024-07-18 13:34 UTC
Impact: Missing delivery receipts, Late delivery receipts

We will update as soon as we have more information.
Posted Jul 18, 2024 - 16:18 UTC
This incident affected: External Connectivity (SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC).