Delivery Issue Brazil - Claro
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-11 11:58 UTC
Incident End Time: 2023-05-23 16:16 UTC
Posted May 23, 2023 - 17:48 UTC
Update
We are continuing to investigate this issue.
Posted May 22, 2023 - 19:11 UTC
Update
We are continuing to investigate this issue.
Posted May 21, 2023 - 15:13 UTC
Update
We are continuing to investigate this issue.
Posted May 20, 2023 - 14:09 UTC
Update
We are continuing to investigate this issue.
Posted May 19, 2023 - 12:13 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2023 - 11:10 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2023 - 09:03 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2023 - 07:23 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted May 15, 2023 - 06:03 UTC
Update
We are continuing to investigate this issue.
Posted May 14, 2023 - 05:08 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2023 - 01:42 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 19:05 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 13:16 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 13:15 UTC
Update
We are continuing to investigate this issue.
At this point, we can observe that the impact is only affecting DRs. MTs are not affected.
Posted May 12, 2023 - 09:55 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2023 - 23:01 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2023 - 18:08 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2023 - 15:36 UTC
Investigating
We are currently observing delivery issues towards BR - Claro.

Incident Start Time: 2023-05-11 11:58 UTC
Impact: Delayed MT's/Delayed MO's/Late delivery receipts

We will update as soon as we have more information.
Posted May 11, 2023 - 15:24 UTC
This incident affected: Connectivity by region (SMS - Latin America).