DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | MNOC-39629
Incident Report for Sinch
Resolved
MM7 queues have been successfully processed.

Incident is resolved.
Posted May 08, 2022 - 08:35 UTC
Update
MM7 queues are gradually decreasing.

NOC team is continuously monitoring & will update with further improvements.
Posted May 08, 2022 - 08:09 UTC
Update
MM7 queues are gradually decreasing.

NOC team is continuously monitoring & will update with further improvements.
Posted May 08, 2022 - 04:53 UTC
Update
We are writing to inform you that queues are due to high traffic and are still reducing gradually.

We will monitor and update further progress.
Posted May 08, 2022 - 02:58 UTC
Update
Dear Client,

We are writing to inform you that queues are due to high traffic and are still reducing gradually.
We will monitor and update further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted May 08, 2022 - 00:33 UTC
Update
Dear Client,

We are writing to inform you that queues are due to high traffic and are reducing gradually.
We will monitor and update further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted May 07, 2022 - 17:38 UTC
Update
MM7 queues are gradually decreasing.

NOC team is continuously monitoring & will update with further improvements.
Posted May 07, 2022 - 13:15 UTC
Update
MM7 queues are gradually decreasing.

NOC team is continuously monitoring & will update with further improvements.
Posted May 07, 2022 - 07:23 UTC
Update
MM7 queues are gradually decreasing.

NOC team is continuously monitoring & will update with further improvements.
Posted May 07, 2022 - 03:49 UTC
Update
Dear Client,

We are writing to inform you that queues are due to high traffic and are reducing gradually.
The clients may observe delay for delivery report requests.

We will monitor and update further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted May 07, 2022 - 02:09 UTC
Identified
Dear Client,

We are writing to inform you that queues are due to high traffic and are reducing gradually.
The clients may observe delay for delivery report requests.

We will monitor and update further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted May 06, 2022 - 22:22 UTC
Investigating
Ticket Number :: MNOC-39629
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 06 May 2022 16:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 06, 2022 - 16:46 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).