Delivery Issue France - Bouygues
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-11 00:40 UTC
Incident End Time: 2022-09-11 03:28 UTC
Posted Sep 11, 2022 - 04:23 UTC
Investigating
We are currently observing delivery issues towards France - Bouygues

Incident Start Time: 2022-09-11 00:40 UTC

We will update as soon as we have more information.
Posted Sep 11, 2022 - 02:11 UTC
This incident affected: Connectivity by region (SMS - EMEA).