Delivery Issue United States - Verizon Wireless

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2024-09-30 14:00 UTC
Incident End Time: 2024-09-30 23:50 UTC
Posted Oct 01, 2024 - 00:17 UTC

Update

We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted Sep 30, 2024 - 20:11 UTC

Investigating

We are currently observing delivery issues in the United States - Verizon Wireless.

Incident Start Time: 2024-09-30 14:00 UTC

Impact: Delayed MT/MOs, Missing/Late delivery receipts

We will update as soon as we have more information.
Posted Sep 30, 2024 - 18:12 UTC
This incident affected: External Connectivity (SMS - US - ShortCode).