DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-43084
Incident Report for Sinch
Resolved
MM7 queues built within our platform have cleared and traffic is processing normally now.
We will continue to monitor.

Impact ::
Mobile Terminating (MT) Traffic: No impact
Mobile Originated (MO) Traffic: No impact
DR Notification : No impact


Incident Start Date & Time (GMT) : 20 September 2022 16:50 Hrs.
Incident End Date & Time (GMT) : 21 September 2022 04:00 Hrs.

If you have any questions or concerns, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted Sep 21, 2022 - 04:33 UTC
Investigating
Ticket Number :: MNOC-43084
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery


Incident Start Date & Time (GMT) : 20 September 2022 16:50 Hrs.

If you have any questions or concerns, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted Sep 20, 2022 - 17:08 UTC
This incident affected: Sinch DI Services (MMS 365).