DI SMS 365| Enterprise Messaging | Delay in delivery of DLR traffic | TT# MNOC-34130
Incident Report for Sinch
Resolved
This incident has been resolved .

Incident Start Date & Time (GMT) : 21 Oct 2021 19:25 Hrs.
Incident End Date & Time (GMT) : 21 Oct 2021 22:20 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 21, 2021 - 23:32 UTC
Monitoring
The queues built up within our platform has been cleared.
we will monitor further.
Posted Oct 21, 2021 - 23:10 UTC
Identified
The queues built up for DR traffic within our platform are due to high traffic and are reducing gradually.
we will update on further progress.
Posted Oct 21, 2021 - 20:50 UTC
Investigating
Ticket Number :: MNOC-34130
Services:: DI SMS 365

Description ::

Currently, we are observing queues built up for DR traffic within our platform.
Few customers may observe a potential delay in delivery of DLR traffic from SDI .
We are working at high priority to resolve the issue, and will update on any further improvements

Impact ::

Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 21 Oct 2021 19:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 21, 2021 - 19:38 UTC